Back to overview
Resolved
Elevated "Method Not Found" errors across networks
Jul 23, 2026 at 12:03pm UTC
Affected services
Geo-distributed load balancer
Resolved
Jul 23, 2026 at 12:19pm UTC
The issue has been resolved and services are operating normally.
Affected services
Created
Jul 23, 2026 at 12:03pm UTC
We are investigating an issue causing an increased number of -32601 Method not found errors across multiple networks. Some RPC requests may fail with method availability errors. The team is working on identifying the root cause and restoring normal behavior.
Affected services