Back to overview
Degraded

Dashboard login issue

Apr 17, 2026 at 11:00am UTC
Affected services
Dashboard - Web

Resolved
Apr 17, 2026 at 12:30pm UTC

The issue is resolved.

Created
Apr 17, 2026 at 11:00am UTC

There is a login issue with the Dashboard UI.

We are looking into it.