403 errors and negative balances
Resolved
May 20 at 08:05am EEST
The issue with incorrect balance has been resolved. Thank you for your patience!
Affected services
Geo-distributed load balancer lb.drpc.org
EU-WEST (Germany, Frankfurt) Gateway
US-EAST (United States, Ashburn) Gateway
US-CENTRAL (United States, Chicago) Gateway
ASIA-SOUTHEAST (Singapore) Gateway
ASIA-NORTHEAST (Japan, Tokyo) Gateway
SA-EAST (Brazil, São Paulo) Gateway
Updated
May 20 at 12:31am EEST
The issue with incorrect balances is still under investigation by our Engineering team.
We'll share the next update as soon as more information becomes available.
Affected services
Geo-distributed load balancer lb.drpc.org
EU-WEST (Germany, Frankfurt) Gateway
US-EAST (United States, Ashburn) Gateway
US-CENTRAL (United States, Chicago) Gateway
ASIA-SOUTHEAST (Singapore) Gateway
ASIA-NORTHEAST (Japan, Tokyo) Gateway
SA-EAST (Brazil, São Paulo) Gateway
Updated
May 19 at 09:34pm EEST
The Engineering team keeps investigating the issue with incorrect balances.
We have added a custom banner to the Dashboard page to reflect the current state of the issue.
We will provide the next update within the next 2 hours.
Affected services
Geo-distributed load balancer lb.drpc.org
EU-WEST (Germany, Frankfurt) Gateway
US-EAST (United States, Ashburn) Gateway
US-CENTRAL (United States, Chicago) Gateway
ASIA-SOUTHEAST (Singapore) Gateway
ASIA-NORTHEAST (Japan, Tokyo) Gateway
SA-EAST (Brazil, São Paulo) Gateway
Updated
May 19 at 08:24pm EEST
The issue when requests may fail with a 403 error because of a negative balance is fixed now. If you face 403 errors, it should be a different cause. Please use the described dRPC Support portal to report an issue.
Currently, the Engineering team is working on the negative balance issue. The next update is expected in 30-60 minutes.
Affected services
Geo-distributed load balancer lb.drpc.org
EU-WEST (Germany, Frankfurt) Gateway
US-EAST (United States, Ashburn) Gateway
US-CENTRAL (United States, Chicago) Gateway
ASIA-SOUTHEAST (Singapore) Gateway
ASIA-NORTHEAST (Japan, Tokyo) Gateway
SA-EAST (Brazil, São Paulo) Gateway
Created
May 19 at 07:24pm EEST
Dashboard is currently showing negative balances, we're sixing this bug now
Affected services
Geo-distributed load balancer lb.drpc.org