Back to overview

Cloudflare Network Performance Issues

Feb 05 at 02:00am EET
Affected services
Geo-distributed load balancer lb.drpc.org

Resolved
Feb 05 at 02:00am EET

Geo-distributed load balancer lb.drpc.org is degraded because of Cloudflare reported here: https://www.cloudflarestatus.com/incidents/m90shgg0k4dd. We have applied workaround and routed all US traffic to us-east.

Created
Feb 05 at 02:00am EET

Impact has been mitigated.