Back to overview
Degraded
SA East networking issue
Dec 1, 2024 at 12:27pm UTC
Affected services
Geo-distributed load balancer
Resolved
Dec 4, 2024 at 1:39pm UTC
The problem has been fixed.
Affected services
Created
Dec 1, 2024 at 12:27pm UTC
Our SA East DC experiences packets loss, we temporarily rerouted traffic to other locations.
Affected services