Back to overview
Degraded
US East networking issue
Oct 09 at 06:10pm EEST
Affected services
Geo-distributed load balancer lb.drpc.org
Resolved
Oct 10 at 07:19pm EEST
The problem has been fixed.
Affected services
Geo-distributed load balancer lb.drpc.org
Created
Oct 09 at 06:10pm EEST
Our US East DC experiences packets loss, we temporarily rerouted traffic to other locations
Affected services
Geo-distributed load balancer lb.drpc.org