Back to overview
Degraded
SA-EAST (Brazil) data center network degradation
Sep 19 at 07:39pm EEST
Affected services
Geo-distributed load balancer lb.drpc.org
Resolved
Sep 19 at 08:25pm EEST
The SA-EAST (Brazil) data center is back to normal operation.
Affected services
Geo-distributed load balancer lb.drpc.org
Created
Sep 19 at 07:39pm EEST
We’re experiencing network degradation in the SA-EAST (Brazil) data center. We have temporarily disabled it and rerouted traffic to other data centers
Affected services
Geo-distributed load balancer lb.drpc.org