Back to overview
Degraded
EU-WEST data center network degradation
Sep 18 at 06:28pm EEST
Affected services
Geo-distributed load balancer lb.drpc.org
Resolved
Sep 18 at 06:35pm EEST
The EU-WEST data center is back to normal operation.
Affected services
Geo-distributed load balancer lb.drpc.org
Created
Sep 18 at 06:28pm EEST
We’re experiencing network degradation in the EU-WEST data center. We have temporarily disabled it and rerouted traffic to other data centers
Affected services
Geo-distributed load balancer lb.drpc.org