Back to overview
Degraded

US Central region degradation

Sep 16 at 04:18pm EEST
Affected services
Geo-distributed load balancer lb.drpc.org

Resolved
Sep 16 at 06:00pm EEST

US-Central data center is back to normal operation.

Created
Sep 16 at 04:18pm EEST

We're experience degradation of US Central cluster, we temporarily disabled it and rerouted traffic to other regions.