Back to overview
Degraded
Networking problems on US Central cluster
Sep 11 at 08:56pm EEST
Affected services
Geo-distributed load balancer lb.drpc.org
Resolved
Sep 13 at 02:04pm EEST
us-central DC is recovered
Affected services
Geo-distributed load balancer lb.drpc.org
Created
Sep 11 at 08:56pm EEST
One of our DCs have networking problems, so we temporarily switched all traffic to US East
Affected services
Geo-distributed load balancer lb.drpc.org